Tm 2/2 114: beleuchtung

  • Hallo Zusammen,


    Zuerst mal ein Wort zuvor: diesen Umbau sollte man eh nicht ausführen, es sei denn man hat zwei stück davon, oder man hat schon einiges an Erfahrung gemacht mit solchen eingriffen. Löcher bohren in so einen Gehäuse ist ja nicht jedermanns Sache und das ganze soll auch mal wieder servicefreundlich zusammengebaut werden.
    Für all diejenigen die jetzt noch nicht aufgegeben haben, hier ein beschrieb der Vorgangsweise. Da könnte man selbstverständlich auch anders vorgehen , es ist nur wie ich es gemacht habe. Dabei ist es natürlich auch für die Tm 2/2 111 verwendbar...... 8)
    Nicht nur wurde Beleuchtung angebracht aber auch einen Lenz Powermodul, der das rückelfreie fahren ganz schön verbessert.
    Nun, da legen wir mal los:
    Problemfall 1 : das Gehäuse Motorblock und Rahmen sind getrennt, aber mit einer schraube zusammen verbunden. Das heisst das man alles auf einmal montieren muss, obwohl da schon einiges an Drähte usw. versteckt werden muss.
    Problemfall 2 : das "powermodul" soll unsichtbar drin; kann aber nicht die Befestigung des Gehäuses passieren. Zudem wird durch den Einbau dieses Teil dabei die Schraube vom Dach abgedeckt, der sollte dann schon montiert sein, und dann kann man nicht mehr von oben drin um die Drähte zu verlegen.
    Hier wurde etwas vom Schraubteil abgefräst:



    Problemfall 3 : Die Anschlussdrähte sollen unsichtbar und sicher ( Metallgehäuse ) zum Decoder am Motorblock geführt werden.


    Zum Anschluss am Motorblock habe ich einen kleinen Hilfslötplatine angebracht, seitlich vom ersten Zahnrad:




    Zuerst die Gläser vom Scheinwerfer entfernt: mit einem scharfen Bastelmesser ganz vorsichtig abhebeln, und sorgen das die nicht irgendwie wegfliegen!
    Dann: bohren: ich verwende Micro SMD LEDS mit angelöteten microlitze: da genügt schon ein Loch von 0,6mm.
    Beim Gehäuse muss man das Dach abnehmen für die Hintere Lampe, das vordere ist am Schornstein angebracht.




    Auch am Chassis wurden je Seite zwei Bohrungen seitlich der Lampen nach aussen und zwei Bohrungen nach unten ausgeführt:



    Die Löcher werden samt Drähte wieder zugekleistert mit einem tropfen Sekundenkleber:





    Auch für die Drähte am Chassis wurde ein Hilfslötplatine angebracht: Gedanke war das alle Microlitzen zusammengeführt werden und dann beim Zusammenbau als letztes diese Anschlüsse am Motorblock angelötet werde. Dazu werden später beim Zusammenbau drei Drähte (vorn hinten und minus) herausragend und die werden dann an diesem Platine gelötet.
    Hier ist zu sehen wie alle Litzen ordentlich zusammengeführt werden: eine kleine Rille wurde seitlich eingefräst denn sonst kriegt man später den Motorblock nicht mehr durch



    Hier sieht man wie den Powermodul angebracht wurde: der kann leider erst nach Montage des Daches eingefädelt werden:



    Ok, jetzt sind wir schon soweit das das Gehäuse montiert werden kann: erst so können die Drähte vom oberen Lampen angeschlossen werden: mit etwas "slack" kann später alles nochmals demontiert werden ohne zerschneiden zu müssen.
    Auch sieht man wie das Gehäuse und das Chassis zusammen vorläufig fest verbunden wurden. Jetzt können alle Microlitzen am Hilfsplatine angelötet werden:



    Sehr knifflig wird es, die Powermodul Litzen ohne zu klemmen oder die Schnecke vom Motor zu hindern beim Zusammenbau dazwischen zu fädeln: zuerst maximal nach unten ausziehen und später vorsichtig zwischen Gehäuse und Motorblock zurückstecken mit einen feinen Pinzette.
    Wenn auch nur etwas zuviel Spannung entsteht, lauft die Lok nicht mehr schön rund: folge des Kunststoff Motorblock: also probieren und immer wieder testen.



    Dann werden kurze Verbindungen zwischen Motorblockanschlüsse und Hilfsplatine hergestellt: die werden also beim Montage festgelötet, soll das Modell zur Schmierung oä. wieder zerlegt werden, sollten diese Verbindungen wieder gelöst werden müssen. eine bessere Lösung wäre natürlich einen ministecker, den hatte ich aber nicht zur Verfügung, sollte aber wenn möglich schon verwendet werden



    Und hier das Resultat, man sollte nach jedem Schritt die Funktion der LEDs testen: es kann schon mal vorkommen das eine Verbindung sich gelöst hat oder schlimmer, ein LED sich verabschiedet hat.
    Die Lampengläser sollen noch dünner gefräst werden, denn die LEDs haben schon eine ( geringe ) Dicke, danach können die wieder zurück geklebt werden.






    Alles zusammen eine Kur die mir volle zwei Tage beschäftigt, verzweifelt aber letztenendes auch viel vergnügen bereit hat, kann sich aber sehen lassen.


    Grüsse, Michiel.

    Filisur 2.0 - St.Moritz und weiter nach Alp Grüm / H0m-Doppelstock-Segmentanlage /Selbstbauweichen/ Peco-Gleis / DCC /Xpressnet

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von mwdb ()

  • Wieder mal Michiel'sche Präzisionsarbeit! Stupend! Gratulaziun! :respekt: :thumbsup:

    Amiaivels salüds, Don


    "La viafier retica ho bgeras punts" [= La viafier retica o bdscheras punts] = Die Rhätische Bahn hat viele Brücken


    HOm-Anlage 'Lej da Serra', RhB + MGB, auch Brünig/zb, Analog + Lenz Digital plus

  • hallo Michiel,


    ich möchte mich meinen Vorrednern anschliessen: einfach wunderbar!
    Danke für die ausführliche Beschreibung, hilft auch mir bei meinem Tm 114 weiter. Dieser steht bei mir noch "unbearbeitet" in der Vitrine, der Beleuchtungseinbau ist aber schon länger geplant. Dann auch noch der Te2/2, dürfte auch nicht weniger kompliziert werden.


    Christoph

  • Hallo Michiel,


    :respekt: :respekt: :respekt: :respekt: :respekt:


    als nächstes baust Du wahrscheinlich einen original Dieselmotor ein, oder? :D ;)


    Viele Grüße
    Volker


    (... und mein 111er bleibt definitiv original ... ich würde bei dem ganzen Friemelkram voll durchdrehen...)

  • Hallo Michiel,


    Super gemacht, da braucht mann wirklich Fingerspitze gefühl. Aber eine Frage weil ich auf die Foto's sehen dass am Achsen Raum ist, denkst du dass dieser Lok auf 9 mm um zu spuren ist?
    Wenn ich die Foto's so ansehen, sollte mann die Räder nach 9 mm zusammen drücken können.


    Herzliche Grüsse aus Eersel und binn gespannt auf deiner nächste Umbau ( eine Motor im RhBGleisvelo :)



    Aad

  • Hallo zusammen,


    inspiriert von Michiels Beitrag habe ich, nachdem ich endlich dieses Model mir zulegen konnte, mich auch an diesen Umbau gewagt. Als Fazit bleibt nur zu sagen, so wild war das ganze eigentlich nicht. Lediglich die kleinen Gläser auf das passende Maß zu schleifen gestaltete sich etwas schwieriger. Denn wer kennt das nicht, wenn ein Kleinteil sich auf nimmer wiedersehen auf dem Fussboden verabschiedet :wacko:.


    Ich habe auch gleich die Gelegenheit genutzt um zusätzliche Bremsschläuche anzubringen.


    Hier das Ergebnis:


    img_3099.jpg

    img_3100.jpg


    Gruß


    Fabian

  • Sehr schön gelungen, Fabian! :thumbup:

    Beste Grüsse - Carlo


    Anlage H0m "Rhaetian Flyer" - Proto-Freelance RhB, FO "Vom Oberalp über Albula und Bernina nach Tirano".
    Gesamtplan V1 steht; Testetappe ohne Gelände, fertig und voll betriebsfähig; z.Z. Bau Staging Zunge 1, 95% fertig

  • Hallo zusammen!


    Auch mich hat Michiel mit seinen wundervollen Umbauten inspiriert. Der kleine Traktor steht schon sehr lange auf der Umbauliste, aber es gab viele Unzulänglichkeiten. Daher gab es bei mir immer neue Ansätze, wie das Modell letztlich umzubauen ist. Am Ende soll es bei mir ein Modell mit maxxon-Motor, Sound und Licht werden. Bis zur Fertigstellung wird es noch etwas dauern.

    Möglicherweise hat der Eine oder Andere von Euch den Wunsch, sein Modell ebenfalls mit einer funktionsfähigen Beleuchtung auszurüsten. Daher will ich hier meinen Umbau beschreiben und etwas nachvollziehbar machen. Ich habe mich für die Angliederung an Michiels Beitrag entschieden, damit die Tips rund um dieses Fahrzeug möglichst zusammen bleiben und man später im Forum nicht lange suchen muß.


    Für die Umbauarbeiten muß das Fahrzeug komplett zerlegt werden. Die Lampenkörper werden aus den Halterungen entfernt. Hierfür habe ich an der kurzen Seite mit einer feinen Skalpellklinge angesetzt und den Lampenkörper vorsichtig herausgehebelt. Als LEDs verwende ich die Baugröße 0402 an Kupferlackdrähten in einem warmweißen Farbton.

    Der Lampenkörper passt nicht mehr in die Halterung, wenn die LED dort mit einer ungefähren Dicke von 0,5mm aufliegt. Dafür muss man dann entweder den Lampenkörper flacher schleifen, was eine ganz schöne "Fummelarbeit" ist oder die Halterung etwas ausfräsen. Ich habe mich für die letzter Variante entschieden und mit einem kleinen Fräser etwas Material abgetragen:





    Das Geländer besteht aus Messingguss und ist relativ schwierig zu bearbeiten. Zu beachten ist, dass die LEDs nicht mittig, sondern leicht seitlich versetzt angeordnet werden. Aussen befindet sich noch ein rot hinterlegter Teil, der bestenfalls nicht mit angeleuchtet wird. Nach dem Fräsen sah das Fahrgestell dann so aus:



    In den Ecken habe ich dann kleine Löcher mit einem 0.5mm-Bohrer gebohrt und dann ebenfalls eine Verbindung nach unten in das Fahrgestell hergestellt. In den ausgefrästen Scheinwerferkästen habe ich das blanke Messing mit grauer Farbe übermalt. Dann habe ich die LEDs mit den Kupferlackdrähten "reingefummelt" und festgeklebt. Das ist nicht ganz einfach, aber es zahlt sich aus, hier möglichst genau zu arbeiten, damit die LED auch später an der gewünschten Stelle leuchtet.




    Der Kupferlackdraht ist weiter durch das Fahrgestell geführt und mit etwas Sekundenkleber fixiert.




    Die Drähte müssen mit etwas Farbe getarnt werden, nachdem diese mit Sekundenkleber an den richtigen Stellen fixiert sind. Das geht sehr gut mit der Airbrushpistole und der Weinert-Farbe: RAL7021. Dieses dunkle Grau kommt dem Originalfarbton sehr nahe. Auf den Makrofotos sind die Drähte auch nach der Lackierung zu sehen, aber mit dem aufgesetzten Gehäuse und 20cm Entfernung sieht man rein gar nichts!




    An geeigneter Stelle habe ich mir, genau wie Michiel, eine kleine Hilfsplatine aufgeklebt, an die die Kupferlackdrähte und Vorwiderstände gelötet werden. Nachdem alles getestet war, konnten die Lampengläser wieder eingesetzt werden. Beim Original BEMO-Modell sind die rückseitig mit silberner Farbe angemalt und seitlich rot abgesetzt. Die silberne Farbe habe ich abgeschliffen, da diese anscheinend als Kleber genutzt wurde und nicht mehr gleichmäßig auf der Fläche vorhanden war. Leider sieht man danach dann die LED durch das Lampenglas. Heutige LEDs sind so hell, dass die problemlos durch eine dünne Farbschicht scheinen und so habe ich eine sehr dünne silberne Fahrbschicht aufgetragen und den roten Bereich mit schwarzer Farbe gegen ein eventuelles Leuchten zusätzlich geschützt.


    Oben sind zwei unbearbeitete Gläser, unten die angepasste Variante mit silberner und schwarzer Farbe:



    Wenn alles getrocknet ist, können die Lampengläser eingesetzt/geklebt werden. Bei der Funktionsprobe sollten die LEDs nun durch die silberne Farbe hindurchscheinen. Fertig montiert sieht das Modell dann erst einmal fast wieder so aus, wie man es vorher vorgefunden hat:



    Soweit erst einmal der aktuelle Stand und vielleicht traut sich ja mit dieser Anleitung auch jemand an sein Modell heran?


    Grüße,

    Marco

  • Hallo Marco


    Seit dem Umbaubericht von Michiel, liegt der Traktor für den Umbau bereit, weiter als bis zum "liegt bereit" hat es es leider auch nach 6 Jahrne nicht geschafft :( Dein Umbaubericht animiert sicherlich dazu, das Projekt im nächsten Jahr endlich in Angriff zu nehmen. Hast du das Fahrzeug beim Fräsen mit der Hand gehalten, oder leicht eingespannt? Welche Fräsmaschine bzw. Bohr- / Fräsmaschine verwendest du?


    Kann man die Platine bei dir erwerben?


    PS: Bin gespannt wie es weiter geht, auch wenn ich bekanntlich nicht der "Sound-Typ" bin, staune ich immer wieder wie du deine Fahrzeuge umbaust.

  • Hallo Marco


    Das ist schon alles sehr filigran und ist bestimmt eine grosse Fummelei. Aber das Resultat spricht für sich, schaut sehr gut aus. Vor einiger Zeit hätte ich einen solchen Umbau mit Sound und LED bei desen Fahrzeugen für unmachbar gehalten...


    En Gruess

    Reto